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Everyone knows that there are at least several ways to accomplish tasks in Photoshop. However, 
converting an RGB image in Photoshop to Black and White is a task that has surprising and varied 
results. 
 
Here are seven basic ways to convert your RGB images to Black and White images. Each process 
offers amazing results and each succeeding method will go beyond the simple method of 
converting to “Grayscale”, the least preferred method. 
 
My method of selecting images to work on is my preferred method of protecting the original image. 
I open the desired image, go to Image > Duplicate. By doing this, we create a duplicate of the 
original image. I close the original image and rename the copy to suit. If in the unfortunate event I 
should loose the image I’ll have my original file to rely on. 
 
To perform the first four methods in this sequence, select and open an image in your file and make 
four copies and close the original file. This is accomplished by selecting Image > Duplicate. 
Complete this sequence four more times to have four images to view. Once you have the images 
open select Window and click on Tile. All four images will be tiled on your workspace at one time. 
 
METHOD 1 (Least Preferred) 

1. Open any RGB image 

2. Click on Image > Mode > Grayscale 

3. Message will appear on screen, “Discard color information? > click ok 

4. Process completed 

You now have a grayscale print without any adjustments. This method is not suitable for all images. 

 
METHOD 2 

1. Open any RGB image 

2. Click on image > Mode > Lab Color 

3. Go to Layers/Channels/Paths pallet and click on Channels 

4. Note four Channels – Lab, Lightness, a & b channel 

5. Click on the Lightness channel to highlight Lightness channel only 

6. Left click on Channel a and drag to Trash can located in the lower right of the 
Layers/Channels/Paths pallet.  

i. Note: Once this step is completed the Lightness Channel is renamed 
“Alpha 1”  
and channel b is renamed “Alpha 2.” 

7. Left click on Alpha 2 and drag into the Trash can.  

8. Process is completed. 

 
METHOD 3 – (Not advisable for all images) 

1. Open any RGB image 

2. Click on Layer > New Adjustment Layer > Hue / Saturation 

3. New Layer window will appear named: Hue / Saturation 1, click OK 



Color to Black & White Conversions Notes 

 2 

4. The Hue / Saturation window will appear indicating: Hue, Saturation & Lightness. Click on 
Saturation slider and drag the slider to the left. This removes all color saturation from the 
image. Click ok 

 

METHOD 4 – Preferred for most control over color to graysca le conversion. 
  This method uses the Channel Adjustment Layer 

 
1. Open any RGB image 

2. View the image in the Layers / Channels Pallet. You will notice that the image is presented 
as an RGB image and you’ll also see the Red, Green and Blue Channels 

3. View the image in each of the Channels to see the effect of the individual colors and their 
relation to a grayscale images. Make a note of what channel held the most detail. 

4. Go to the Layer menu > choose Adjustment Layer > Channel Mixer 

5. A window will open indicating New Layer Named: Channel Mixer 1. Click OK 

6. What the Channel Mixer allows you to do is select a source channel or Output Channel 
where you can select either Red, Green or Blue. Depending what Channel held the most 
detail, select that channel.  

7. At the bottom of the Channel Mixer window click on Monochrome. If you selected the 
Green Channel you will see 100% Green and 0% Red and 0% Blue. 

8. With the Channel Mixer window open you are now able to MIX channels Red and Blue in 
varying percentages in relation to the Green Channel. As a rule of thumb all three channels 
should amount to approximately 100%. This may take some fine tuning to get the results 
you’re trying to accomplish. 

The main feature of this method is the ability to go to the Layers pallet and change the mix. This is 
accomplished by viewing the Layers Pallet and clicking on the Layers thumbnail and bringing up 
the Channel Mixer dialog box and making changes to the Red, Green and Blue mix at any time. 

Another benefit of this method is the fact that because it’s an adjustment Layer you have not 
affected the original information which is indicated in the Background Layer below it. 

Once you have completed this exercise you can close all images. Select File > Close All. You will 
be asked “Save changes to the Adobe Photoshop document RGB to BW copy 1, 2 or 3. Click No 
and close all files. Or if you prefer to use a keyboard shortcut press the “D” key. 

METHOD 5 - This method goes beyond Method 4 by increasing the amount of possible 
adjustment by targeting specific colors (Red, Green or Blue) similar to using filters in front of 
your lens when shooting black and white images on f ilm. 

To get a feeling how this method works it’s best to experiment the technique with a test image 
that has a Macbeth or similar color chart. This will allow you to visually see the changes to 
individual colors. 

1. Open sample test image. 

2. Make a copy of the image and place beside the existing image on the workspace. The 
copy image is used for comparison purposes only. 

3. Working on the original test image click on Layer > New Adjustment Layer > Channel 
Mixer. 

4. Set the colors to the following percentages: 20% Red, 70% green, and 10% Blue and click 
on the Monochrome option at the bottom left corner of the Channel Mixer Pallet and click 
OK. These percentages are close to the values Photoshop uses when it converts fro RGB 
to Grayscale. 

5. Look at the Layers Pallet and you will see that the Channel Mixer Layer is on top of the 
Background. 
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6. Click on the Background Layer and add a Hue /Saturation Adjustment Layer. This is 
accomplished by clicking on the diagonal half moon icon at the bottom of the Layers Pallet. 
This will open a Hue / Saturation dialog box. In the Edit window, click on the Reds and now 
you ca adjust the Hue, Saturation and Lightness of the Reds only. Follow the same 
procedure for the Greens and Blues. If necessary, you may also want to target Yellow, 
Cyan and Magenta too. 

This method, as in Method 4 above, is also subject to future changes and is not a permanent 
change to the image. What you have been able to accomplish is a fine tuned image conversion tool 
that goes far beyond a simple RGB color conversion to a Monochrome image. 

 
Method 6 –  
This method was demonstrated by Russell Preston Brown of Adobe Systems, Inc. and is found on 
his website www.russellbrown.com.  The method is also known as, “The Russell Preston Brown 
Tonal Conversion Technique.” The primary feature of this technique is that it is a non-destructive 
technique because we’re using Adjustment Layers. This means that the original color image is not 
affected by these corrections. 

1. Open selected image 

2. View Layers Palette and go to base of palette and click on “Create new fill or adjustment 
layer” icon. Click and hold and go up to “Hue/Saturation. This creates a Hue and Saturation 
adjustment layer. No adjustments will be made. Select OK. Change the mode of the 
adjustment layer by going to the top of the Layers palette, Click and hold down Normal and 
going down to Color.  

3. Create a second Adjustment Layer by clicking on “Create new fill or adjustment layer” icon 
as outlined in the above step. Click and hold and select Hue/Saturation. This opens 
Hue/Saturation dialog box showing Hue, Saturation & Lightness. Go to Saturation and 
move slider to the left to -100. Click OK. 

4. With to top adjustment layer highlighted, go to Layer > Layer Properties. This opens up 
dialog box and name “Hue/Saturation appears. Change name of Layer to FILM and click 
OK. 

5. Highlight the middle layer above Background Layer, and change Layer Properties as in the 
previous step. Change name of Layer to FILTER and click OK. 

6. Now the fun begins. We have created two adjustment layers. One layer is the Film Layer 
and the other is the Filter layer. Click on the middle layer, the Filter layer. This opens up the 
Hue/Saturation dialog box. By sliding the Hue adjustment slider, watch how the 
monochrome tones in the image change in value. But wait, there’s more! Not only do we 
have control over the Hue for a variety of gray shades, we can also adjust the Saturation 
too. With the Hue/Saturation dialog box open you can also click on the Edit: Master and 
control the Reds, Yellows, Greens, Cyans, Blues and Magentas in the image. You have 
total control of ell colors in the image. 

7. To finish the process, click on the triangle in the upper right of the Layers palette, go down 
to and click on Flatten Image. You are now able to print the final image. 

 
Method 7 – Creating toned Monochromatic Images. 
This method was learned from Russell Brown off of his website www.russellbrown.com 
It is one of the best tools for creating stunning toned images. I have created a Photoshop Action 
which offers a repeatable tool for creating specific tones in a print. I equate this to having the ability 
of “Toning” my images to simulate Sepia Tones and the classic “Gold Tone Monochrome” prints. 

A note of caution, one should become familiar with the various Pallets and tabs relating to Actions, 
Layers, Masks and other icons before proceeding with this process. It will save time as you 
proceed. If you’re in doubt, please consult the Photoshop Help Menu.  



Color to Black & White Conversions Notes 

 4 

We begin by creating an Action which can be used for future conversions of color RGB images. I 
have created two sets of actions to create a sepia and a cold blue toned image. It is important that 
the action be followed through to completion for repeated use. 

 
1. Open RGB image. 

2. Begin by creating a new Action. This is done by clicking on the Action tab on the  
History / Action Pallet. Click on the Create New Action at the bottom of the pallet. A New 
Action window will appear and ask for name of New Action. Type in selected name for 
action and click ok. This starts the recording process. Every step taken from this point will 
be recorded. 

3. Click on Image > Mode > Lab Color. Go to the Channels tab and note Lab channel, 
Lightness channel, a channel and b channel. Channel a & b have the color information. 
The lightness Channel is the luminosity channel.  Click on the lightness channel to highlight 
the lightness channel.  

4. Click on Image > Mode > Grayscale. A window will open asking “Flatten Image?” Click ok. 
The program may also ask to discard other channels. Click okay. 

5. Load Grayscale channel as selection. This is accomplished by moving your cursor over the 
icon, while holding down Command/Control key and click on image in box. You’ll have 
loaded values as grayscale mask. 

6. Click on Select > Inverse and click ok. This inverts the Grayscale mask. 

7. Click on Image > Mode > RGB Color.  

8. Go to the base of the Layers pallet and click on “Create a New Layer.” This creates a new 
layer above the Background layer. 

9. Now we will add a Layer Mask. Go to the base of the Layers palette and click on Create 
Layer Mask. The layer mask will appear as a thumbnail next to the Note, if you click on the 
Layers mask you will see the layer mask for full screen preview. Holding down the Alt 
/Option key and clicking on the image you will return to a normal image view. 

10. Now, we need to set the mode for this layer. To set the Layer mode, Click on the word 
Normal in the blend mode dialog box and revealing the various layer modes. Scroll down 
and click on Multiply. This changes the layer mode to Multiply. 

11. Click on the Layer image (Layer thumbnail) and click on Edit > Fill. The default will show 
Foreground Color. Click and hold and scroll down to Color. The Color Picker window will 
open. Choose your desired tone. ( A good starting point for a sepia tone would be as 
follows: R – 148, G – 119 & B – 57). Click ok. If you wanted a blue tone, you might try the 
following:  
R – 42, G – 67 & B – 160. 

12. The Fill window will reappear and click ok. You have now completed the Action and have 
created a Black & White image with a toned color overlay of your choice. 

13. Stop the recording process by clicking on the “Stop playing/recording” icon at the base of 
the Actions pallet. 

What makes this entire process unique is the ability to adjust to opacity of the Layer Fill. With the 
Layer Fill targeted you can adjust the opacity of the layer. 

By saving this Action you can select any color RGB image and play the recorded Action simply by 
selecting the named action by clicking Play in the Actions Pallet.  

If you wish to modify the color tone in a future action, you will click on the Layer Thumbnail > go to 
Edit > scroll down to Fill > click on Color and the color dialog box will reappear. You may modify the 
color fill to suit and click okay. 
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Method 8 – Converting the RAW Format 
If you shoot RAW format on your digital camera, you can easily convert your image to black-and-
white directly from the RAW import dialog. 

1. Open RAW image. 

2. Go to the Adjustment palette and click and drag Saturation slider located at the bottom of 
the palette to zero. This removes all color and creates a monochrome image. 

3. You now can adjust Exposure, Shadows, Brightness and Shadows to suit. 

Method 9  

1. Open a color image in Photoshop in either 8 bit or preferably (in Photoshop CS) 

16 bit. 

2. Under the Image menu, choose Mode > Lab. 

3. Click (Highlight) the Lightness Channel. 

4. Under the Image menu, choose Mode > Grayscale (discard color information). 

5. Command/Control Click on the Gray Channel (to load the selection). 

6. Under the Select Menu, choose Image > Inverse. 

7. Under the Image menu, choose Mode > RGB Color. 

8. In the Adjustment Layers Palette choose Solid Color. 

9. Select a color from the Color Picker or from the Swatches Palette (which I 

prefer). 

10. Your choice of color should be based on the tonal range you wish to see in your 

final B&W. 

11. . Go to your Layers Palette and change your Blending Mode to Multiply. 

12. Because your Color Fill is on a Layer you may adjust the opacity to dial back 

the color to your desire. 

13. In addition (IMPORTANT), you may add a Curves or Levels Adjustment to 

achieve the desired result. 

14. Should you wish to change the color of your B&W "Duotone" simply double click 

the color fill and reselect. 

 


